uconomytoavieconomy

last built a year ago
Build #16
By downloading this file, you agree to our license terms.
Source: github.com
License: MIT
Maintainer: Trojaner
This plugin does not compile with the latest version of RocketMod.
Contact the author and kindly ask him to update this plugin or consider fixing it on GitHub.

The RocketMod team curates a dozen of community plugins and could need your support.
Consider a donation to RocketMod and sponsor your favourite plugins or contribute code to them.

UconomyToAviEconomy

Brought to you by ImperialPlugins.com

Want to use plugin x (lets say ZaupShop) with AviEconomy but it only supports Uconomy?

Well, now it is possible!

Just drop the Uconomy.dll of this plugin to Rocket/Plugins and install AviEconomy. All Uconomy plugins will now use AviEconomy (usually no need for setting up config, see below). This is a wrapper plugin which saves everything to AviEconomy, something like a \”fake\” Uconomy.

 

This plugin does not need MySQL itself (some plugins such as ZaupShop get the MySQL info from Uconomys config, so you may need to fill MySQL info in the config of UconomyToAviEconomy for ZaupShop or similar plugins to work).

 

DO NOT USE THIS PLUGIN WITH THE REAL UCONOMY.DLL INSTALLED!

(This plugin \”translates\” all plugin calls from Uconomy to AviEconomy)

 

This plugin needs AviEconomy 4.6.3.2 or newer!

Default configuration


Default english translation


Commands and permissions


Git changelog